SAP Knowledge Base Article - Public

2841886 - The Ticket Type Field is Missing in the Account Screen

Symptom

In the tickets facet of an account under an advance filter, the field Ticket Type is not available.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the Advance filter, here you can see the field Ticket Type available.
  4. Go to the Customer work center.
  5. Open any random account and go to the tickets facet.
  6. Click on the advance filter in the account's ticket facet screen.
  7. Here there is no field Ticket Type available even via adaptation .

Cause

Not all fields available in any Business Object (for e.g. Ticket) is also made available under another Business Object's ->facet level (e.g. Customer's Ticket facet).

Resolution

The Ticket Type field missing in the account screen is the current system behavior.

Keywords

Ticket Type , KBA , LOD-CRM-ACC , Account , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1908