Symptom
In the tickets facet of an account under an advance filter, the field Ticket Type is not available.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Click on the Advance filter, here you can see the field Ticket Type available.
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Go to the Customer work center.
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Open any random account and go to the tickets facet.
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Click on the advance filter in the account's ticket facet screen.
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Here there is no field Ticket Type available even via adaptation .
Cause
Not all fields available in any Business Object (for e.g. Ticket) is also made available under another Business Object's ->facet level (e.g. Customer's Ticket facet).
Resolution
The Ticket Type field missing in the account screen is the current system behavior.
Keywords
Ticket Type , KBA , LOD-CRM-ACC , Account , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1908