Symptom
- How to process case with concern related to missing E-Verify Summary when activity is already under all document submitted status?
- E-Verify Summary missing in Work Queue
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Cause
- E-Verify activity was closed by support via Manual Fix
- E-Verify activity was closed by view at a glance
- E-Verify is not yet completed or moved to All Document Submitted Status
Resolution
For Live Customer(s)
Scenario A:
- E-Verify activity was closed by support via Manual Fix
- E-Verify activity was closed by view at a glance
If the current situation applies to Scenario A, it is expected that an E-verify summary will not show in the work queue. Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case in order to request the E-verify summary from DHS. Support will then attach the E-verify Summary in the ticket and mark it as confidential. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2842048 - E-Verify Summary Missing in Document Center and Work Queue
- Component: LOD-SF-OBD-EVF
Problem Description:
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Scenario B:
- E-Verify is not yet completed or moved to All Document Submitted Status
With above scenario, the customer must close the BasicPilot (E-Verify) activity with normal workflow and if the case cannot be closed, please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2842048 - E-Verify Summary Missing in Document Center and Work Queue
- Component: LOD-SF-OBD-EVF
Problem Description:
|
Keywords
E-verify, summary, missing, everify, OBD, closed, incorrectly, incorrect, closure, manual , KBA , LOD-SF-OBD-EVF , e-Verify , Problem