Symptom
The Error 'Asset Assignment is not supported in the cloud' is raised when adding an Asset to a Technical Object such as Equipment.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Acccess the App "Change Tehnical Object".
- input object number.
- Press button continue.
- Navigate to tab 'Organization Data'.
- input Asset in Field 'Main Asset Number/Subnumber'.
- Press Enter.
- Error 'Asset Assignment is not supported in the cloud' is raised.
Cause
Missing Functionality.
Asset Assignment is currently not available in S/4HANA Cloud.
Resolution
Please Check the KBA 2840635 and submit a SAP Customer Influence for the Functionality to be Developed
See Also
Keywords
KBA , PM-EQM , Equipment and Technical Objects , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions