SAP Knowledge Base Article - Public

2842258 - Error "Asset Assignment is not supported in the cloud" raised in the App Create / Change Technical Object - SAP S/4HANA Cloud Public Edition

Symptom

The Error 'Asset Assignment is not supported in the cloud' is raised when adding an asset to equipment.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Acccess the App "Change Tehnical Object".
  2. input object number.
  3. Press button continue.
  4. Navigate to tab 'Organization Data'.
  5. Input Asset in Field 'Main Asset Number/Subnumber'.
  6. Press Enter.
  7. Error 'Asset Assignment is not supported in the cloud' is raised.

Cause

Missing functionality. Asset integration with equipment is currently not available in SAP S/4HANA Cloud Public Edition.

Resolution

Vote on below feature request, these voting results inform SAP of product enhancements and changes that customers are most interested in seeing in future releases.

See Also

Missing the link of fixed asset with functional location or equipment

Equipment and Asset integration in cloud

Keywords

Asset, Fixed asset, Equipment, Asset assignment, integration, Change Tehnical Object, Main Asset Number/Subnumber. , KBA , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions