Symptom
The Error 'Asset Assignment is not supported in the cloud' is raised when adding an asset to equipment.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Acccess the App "Change Tehnical Object".
- input object number.
- Press button continue.
- Navigate to tab 'Organization Data'.
- Input Asset in Field 'Main Asset Number/Subnumber'.
- Press Enter.
- Error 'Asset Assignment is not supported in the cloud' is raised.
Cause
Missing functionality. Asset integration with equipment is currently not available in SAP S/4HANA Cloud Public Edition.
Resolution
Vote on below feature request, these voting results inform SAP of product enhancements and changes that customers are most interested in seeing in future releases.
See Also
Keywords
Asset, Fixed asset, Equipment, Asset assignment, integration, Change Tehnical Object, Main Asset Number/Subnumber. , KBA , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , Problem
SAP Knowledge Base Article - Public