Symptom
You have a integration scenario between ERP/S4H and C4C and the Invoice status for the ERP/S4H Sales Order is not updated in C4C Sales Order.
Environment
SAP Cloud for Customer
Cause
You have already implemented note 2142202 and the Invoice Status for the C4C Sales Order is still not updated.
Resolution
The invoice status is not relevant in C4C because in ERP/S4H the Invoice is created for a delivery, not the order. You can check the Invoice status on the ERP/S4H Sales Order by checking the Header Data-> Status of the Sales Order. Since the invoice status is not available in ERP/S4H, it can not be set in C4C as well and it is marked as not relevant.
See Also
2142202 - ERP/S4 sales order delivery and invoice status changes are not reflected in corresponding Cloud for Customer
Keywords
Invoice, Integration, Sales Order , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , LOD-CRM-IND-DSD , Direct Store Delivery , Problem