SAP Knowledge Base Article - Public

2843658 - New Button Inside Ticket Not Appearing

Symptom

You are working with Ticket and would like to create a follow-up document without having to go the Related Items tab but the New button is not appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Open the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  4. See that the '+' sign, for New, is not available.

Cause

Enable Easy Create from Object Detail View is not enabled on the Company Settings.

Resolution

To enable it:

  1. Click on the Profile Icon on the top right corner.
  2. Click on Settings.
  3. Select Company Settings.
  4. Check the box for Enable Easy Create from Object Detail View.
  5. Save.

See Also

2386351 - New Button in Sales Quote not Enabled

Keywords

New Button ; Related Items ; Company Settings ; Ticket ; New Ticket ; Ticket Screen , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions