SAP Knowledge Base Article - Public

2843769 - Search in Teams is not working after switch between users and teams for several times in SAP Analytics Cloud (SAC)

Symptom

Search in Teams is not working after switch between users and teams for several times in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud 2019.15.7

Reproducing the Issue

  1. Logon to SAC tenant and navigate to Security > Users.
  2. Search for a user name.
  3. After getting result, navigate to Security > Teams.
  4. Search for a team name.
  5. After getting result navigate to Users, this time the Users page is still showing searched result.
  6. Move back to Teams and the Search result is not showing correct value unless you input something into Search field.

Cause

This issue is fixed in 2019.24.

Resolution

This issue is fixed in 2019.24.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Acquisition, Up, Set, setup, Connect, Story, Tenant, Failed, Using, Working, , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0