Symptom
Search in Teams is not working after switch between users and teams for several times in SAP Analytics Cloud (SAC)
Environment
- SAP Analytics Cloud 2019.15.7
Reproducing the Issue
- Logon to SAC tenant and navigate to Security > Users.
- Search for a user name.
- After getting result, navigate to Security > Teams.
- Search for a team name.
- After getting result navigate to Users, this time the Users page is still showing searched result.
- Move back to Teams and the Search result is not showing correct value unless you input something into Search field.
Cause
This issue is fixed in 2019.24.
Resolution
This issue is fixed in 2019.24.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
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