SAP Knowledge Base Article - Public

2844028 - In monitor Jobs the Employee Time report is giving a Gateway timeout error

Symptom

  • When trying to download the employee time report through monitor jobs it is causing a gateway timeout error.
  • Unable to download report from monitor jobs

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Admin Center
  2. Monitor Jobs
  3. Locate EmployeeTime_MDFExport
  4. Scroll Right to Download Status
  5. Upon clicking this it loads and eventually times out.
  6. Error = "Gateway Timeout. The proxy server did not recieve a timely response from the upstream server."

Cause

The file that is trying to be exported is not compressed.

Resolution

  1. Admin Center
  2. Import and Export
  3. Export EmployeeTime;
  4. Set 'Include dependencies' to 'No';
  5. Set 'Compress File' to 'Yes';
  6. Other parameters keep default value;
    Import_and_Export_Data (002).png
  7. Export
  8. Go to Monitor Job, download the response file.
  9. The new export job for EmployeeTime is triggered. You can download the response file after the job completes.

Keywords

monitor jobs, employee time report, gateway error, import, export, dependencies, compress file, error, issue , KBA , LOD-SF-PLT-JOBS , Scheduled Jobs , LOD-SF-EC , Employee Central , LOD-SF-MDF-MGD , Manage Data - Create, Update & Delete , Problem

Product

SAP SuccessFactors HXM Core all versions