Symptom
Single Sign-On for BizX has been enabled and, when customer tries to log in, they are redirected to Onboarding and receive an error message that states "Your seamless login has failed".
Environment
SuccessFactors HXM Suite
Cause
It is likely that the RelayState parameter is incorrectly set on customer's Identity Provider side. To confirm that, please check the HTTP tracing.
Resolution
Customer should set the RelayState parameter to either "/sf/start" (no quotes) or blank/null on their Identity Provider side.
See Also
2317944 - BizX Platform - Partner resources : SAML 2.0 Provisioning guide - Troubleshooting tips and tricks - Common errors and resolution
Keywords
onboarding, seamless login, sso, single sign-on, failed, relaystate , KBA , LOD-SF-PLT-SAM , SAML SSO First Time Setup , LOD-SF-PLT , Platform Foundational Capabilities , Problem