SAP Knowledge Base Article - Public

2844258 - The Service Location is not Replicated from C4C Ticket to FSM system

Symptom

It is not possible to replicate the service location of ticket in FSM system.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for ticket LMN (where LMN represents the ticket name) and open it.
  4. You can in Overview, there is field name Service Location.
  5. Once ticket LMN is Release to FSM, this field service location is not reflected in FSM.

Cause

Currently it is not availble to replicate field service location in FSM.

Resolution

This will be fix with 1911 release.

Keywords

Service Location , Ticket , KBA , fsm system , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , Problem

Product

SAP Cloud for Customer add-ins 1908