SAP Knowledge Base Article - Public

2845152 - Workflow not escalating to the next manager - Employee Central

Symptom

Let`s say that you have a workflow which the current approver is a position with no incumbent, as this position has no incumbent the workflow will not be approved. After the escalation days configured is reached the system not automatically escalate the workflow for the next approver.

Environment

  • SAP SuccessFactors Employee Central
  • Workflow

Cause

This is currently a system limitation, if the approver is not a valid approver and your No Approver Behavior field is set to Stop the Workflow, system will not automatically escalate the workflow.

Following workflow guide that shows more about escalation limitations: Employee Central Workflows: Implementation and Administration

Resolution

If this is a requirement an enhancement request can be submitted on customer side to engineer team consider the improvement of this functionality:

2090228 - How to submit enhancement requests for SAP SuccessFactors products

See Also

Workflow escalation guide: Employee Central Workflows: Implementation and Administration

Keywords

workflow escalation not working, workflow escalation, workflow did not escalated, , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , Problem

Product

SAP SuccessFactors Employee Central all versions