Symptom
You are creating Knowledge Base Articles via Service Desk work center, however, you don't want to have the Approval for releasing the document.
Environment
SAP Business ByDesign.
Reproducing the Issue
- Go to the Service Desk work center.
- Go to the Knowledge Base view.
- Click on New button.
- Complete the mandatory fields.
- Click on Save.
- Knowledge Base is In Preparation status.
- Open the document created, then click on Change Status button.
Only option available is Start Approval.
Cause
There's a Fine-Tune Activity which determines if Knowldge Base Article will have or not Approval.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Open Activity List button.
- Search for Knowledge Base Support activity.
- Once you open the activity you can determine:
-
Knowledge Type;
-
If Approval is required;
-
Which Knowledge Type is default.
Note that it is just possible to have one Knowledge Type active (default). If you set to not have Approval, once you click on Change Status button, in the Knowledge Base Article document, the option Release will be available.
See Also
Help Document - Knowledge Base Quick Guide
Keywords
KBA ; Knowledge Base ; Knowledge Base Support ; Service Desk , KBA , SRD-CRM-SED , Service Desk , How To