SAP Knowledge Base Article - Public

2846008 - Export To Excel Option For Tickets Not Shown

Symptom

The Export to Microsoft Excel option could not be seen for Tickets

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service WorkCenter.
  2. Then to Tickets View.
  3. Use Actions option to look for option - "Export to Microsoft Excel".

The option to Export the Tickets to Microsoft Excel could not be seen.

Cause

This Option to Export the tickets to Microsoft Excel would not have been given.

Resolution

  1. Go to Administration WorkCenter.
  2. Then to Common Tasks View.
  3. Click on Configure Actions option.
  4. Kindly uncheck the option to hide the  Microsoft Excel  for Business Roles.

Keywords

Export to Microsoft Excel, Tickets, Common tasks, Configure Actions , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions