SAP Knowledge Base Article - Public

2846048 - Unable to see the Registered Products or the Installed Bases Workcenters

Symptom

You have scoped Registered Products in Questions under Implementation Project, but you are unable to see the workcenter for Registered Products.

Reproducing the Issue

  1. Go to Business Configuration workcenter
  2. Select Implementation Projects view
  3. Select Edit Project Scope
  4. In tab Questions expand Services
  5. Select Services
  6. Select Entitlement Management
  7. In Registered Product and Services you can see few Questions are already selected

Cause

Required Scoping Questions for Registered Products workcenter is not selected.

Resolution

Select below Questions from Scoping:

  • You can register serialized products sold.
  • You can maintain Installed Bases and Installation Points.

Keywords

Scoping, Regsitered Products Workcenter , KBA , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer core applications all versions