Symptom
You have configured an embedded component to be displayed on the ticket header, but the embedded component is not showing up.
Environment
SAP Cloud for Customer
Cause
The option "Show Header Details on the Top in Fiori Client" is enabled on Company Settings. When this option is enabled, the header fields are created on top of facets region and the embedded component fields are not displayed in header.
Resolution
This is the standard behaviour of the system.
You will need to disable this option in order to make the embedded component show up.
Keywords
fiori, ticket, header, embedded component , KBA , AP-RC-MOB-UIF , Responsive UI , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions