Symptom
The outbound delivery Quantity is greater than the Sales Order quantity.
Environment
- Sales and Distribution (SD)
- Logistics Execution (LE)
- SAP S/4HANA Cloud Public Edition All versions
Reproducing the Issue
- Logon to the launchpad with user roles SAP_BR_INTERNAL_SALES_REP and SAP_BR_SHIPPING_SPECIALIST.
- Select app 'Manage Sales Orders'
- Create a Sales Order type OR with Item Category TAN
- [SAVE] the order
- Select app 'Manage Outbound Deliveries'
- Create an Outbound Delivery using the order created previously
- Increase the delivery quantity of the line item
- No error or warning is raised.
Cause
The overdelivery tolerance is determined by the Overdelivery setting in the item category customising which has been set to ' ' - no warning or error message.
Resolution
App Manage your Solution: Update the overdelivery indicator in the following 'Configuration Step':
- SSCUI 102974 - Define Delivery Item Categories
For Central Business Configuration Customers the configruations can be viewed by following the below steps:
- Open App App implementation Activities.
- Navigate to Logistics Execution.
- Navigate to Shipping.
- Navigate to Deliveries.
- Click Execute on "Define Delivery Item Categories".
- Locate Item Category TAN.
- Click Details.
- OverDelivery = Non maintained
- Maintain as required by the client.
Not maintained = "No System Response".
A = "Display Warning Message".
B = "Cancel action and display error message". - The maintenance will need to follow the best practices outlined for utilising CBC to upgrade system configurations.
Keywords
SIMG_CFMENUOLSDVOLB, cat, Supply Chain, delivery management , KBA , LE-SHP-DL , Delivery Processing , LE-SHP-DL-2CL , Delivery Processing (Public Cloud) , Problem