Symptom
The outbound delivery Quantity is greater than the Sales Order quantity.
Environment
- Sales and Distribution (SD)
- Logistics Execution (LE)
- SAP S/4HANA Cloud All versions
Reproducing the Issue
- Logon to the launchpad with user roles SAP_BR_INTERNAL_SALES_REP and SAP_BR_SHIPPING_SPECIALIST.
- Select app 'Manage Sales Orders'
- Create a Sales Order type OR with Item Category TAN
- [SAVE] the order
- Select app 'Manage Outbound Deliveries'
- Create an Outbound Delivery using the order created previously
- Increase the delivery quantity of the line item
- No error or warning is raised.
Cause
The overdelivery tolerance is determined by the Overdelivery setting in the item category customising which has been set to ' ' - no warning or error message.
Resolution
Update the overdelivery indicator in the following 'Configuration Step':
> 102974 - Define Delivery Item Categories
Keywords
SIMG_CFMENUOLSDVOLB, cat, Supply Chain, delivery management , KBA , LE-SHP-DL , Delivery Processing , Problem
Product
SAP S/4HANA Cloud 1908 ; SAP S/4HANA Cloud all versions