Symptom
Initial configuration on LinkedIn are done in Integration Center -> Security Center -> LinkedIn Account Setup.
However, once you checked "Enable Customer LinkedIn Account", no pop up shows.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SuccessFactors Recruiting Management
Reproducing the Issue
1. Go to Integration Center
2. Click on Security Center
3. Go to LinkedIn Account Setup
4. Kindly check "Enable Customer LinkedIn Account"
5. No Pop up about "Create Customer LI account" shows
Cause
No API Keys are set in Manage Data
Resolution
1. Kindly create a Support Ticket to get the API keys via Provisioning.
2. API Keys can be gathered via Provisioning -> Configure Recruiting Marketing Datacenter URL
3. Copy the RMK Portal URL data
4. Go to Admin Center -> Manage Data
5. Search: LinkedInIntegrationConfiguration
6. Click on Take Action -> Make Correction
7. Paste the data in validJsdkDomains (make sure that there are no "/" at the end of the RMK site URL)
8. Save
See Also
2683467 - Apply with LinkedIn 2.0 - Recruiting Marketing
2727149 - LinkedIn 2.0 - Apply with Widget not Showing Up for Candidates - Recruiting Marketing
Keywords
Apply with LinkedIn, LI account, LinkedIntegrationConfiguration , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem