Symptom
Image from an Incoming email is not visible in the ticket's description field.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search and open ticket ticket LMN (where LMN represents the ticket id) .
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Go to the Interactions facet.
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Select the Incoming email records.
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You can see the inline image is available here for this interaction.
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Now go to the Overview facet.
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Here under field Description the inline image from an interaction is not shown.
Cause
The inline image from an incoming e-mail are not copied over the description of the created ticket.
Resolution
Inline image from interaction will not be copied to ticket's description and this is an expected system behavior.
Keywords
Inline Image , Ticket Interaction , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911