SAP Knowledge Base Article - Public

2848817 - The Embedded Image is Missing in the Ticket Description

Symptom

Image from an Incoming email is not visible in the ticket's description field.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket ticket LMN (where LMN represents the ticket id) .
  4. Go to the Interactions facet.
  5. Select the Incoming email records.
  6. You can see the inline image is available here for this interaction.
  7. Now go to the Overview facet.
  8. Here under field Description the inline image from an interaction is not shown.

Cause

The inline image from an incoming e-mail are not copied over the description of the created ticket.

Resolution

Inline image from interaction will not be copied to ticket's description and this is an expected system behavior.

Keywords

Inline Image , Ticket Interaction , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911