Symptom
The following behavior occurs in SAP Analytics Cloud (SAC):
- Cannot access System >> Administration menu even when the user has the Read rights to System Information.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Log on SAC.
- Create a new Role.
- Check on Read rights for System Information.
- Create a new user and assign this user to the role created in step 2-3.
- Use this new user to log on to SAC.
- Notice that the user cannot access the System >> Administration menu.
Cause
This behavior is by design.
Resolution
Update privilege for System Information must be granted in order to see System >> Administration.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
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