Symptom
Down payments which are assigned to Invoices are showing under open Down Payment Requests.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Select the Invoice Documents view.
- Select Open Down Payment Requests.
The system shows the Down Payment XYZ with status as Not Planned. (XYZ represents the Down Payment ID)
Cause
The invoices with down payments can be cleared in three ways after the payment has been performed:
- In new manual invoice, the down payment can be assigned on OIF and afterwards the invoice can be released.
- The button Create Down Payment can be used to assign a down payment to a sales order on the sales order View.
- In the Receivables work center in the Customer Accounts view, the invoice can be cleared against the down payment.
In the first two cases, the down payment is associated with some reference documents beforehand only.
However, in the third case, the invoice information cannot be obtained in the Assignments tab.
This is because whatever is done on accounting side (in Receivables-> Customer Accounts) is not communicated back to Customer Invoice Request, and therefore the status of down payment request is not reflected in Invoice Document view.
Resolution
Since the third case was performed, the status of the down payment requires to be checked under Receivables -> Customer accounts.
See Also
Keywords
DPR; Down Payment; missing; Invoice Request; Invoice , KBA , AP-CI-CI , Customer Invoice , Problem
SAP Knowledge Base Article - Public