SAP Knowledge Base Article - Public

2849168 - Outgoing Checks Sent to Wrong Print Queue

Symptom

You are trying to print an Outgoing Check in Business ByDesign and the going to a different print queue as expected, even with an Output Channel rule created to redirect the checks to determined print queue.

Environment

SAP Business ByDesign

Cause

The Output Device maintained under the Bank information is pointing to a different Print Queue that the consfigred under output channel rules.

Resolution

You must change the print queue assigned to this bank.

You can do it following the steps below:

  1. Go to the Outgoing check, and click in View All button.
  2. Go to General tab, and within it verify the information under Check Data.
  3. There you will see the field Bank Name. Click in the link of the bank name and click in View All button.
  4. Go to Bank Accounts tab, and for the selected Bank Account, click in the tab Check Lot.
  5. There you will be able to find the field Output Device, and on it a field to select the new entry.
  6. Select the new print queue which you would like to use to print.
  7. Save the changes, go back to the Outgoing Check and try to print it again.

Keywords

outgoing check; print queue, output device, cloud print manager , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign 1908