Symptom
- Filter is not visible in the SAP Analytics Cloud (SAC) mobile app.
Environment
- SAP Analytics Cloud
Reproducing the Issue
- Create a story with two pages.
- Create hyperlink from first page to jump to specific page and choose the second page. Then check 'Apply selected dimension as a filter'
- Open the story from SAC APP, then click the hyperlink to jump to the second page.
- Open filter menu, there is no filter for the selected dimension, thus it is not possible to change value or remove the filter.
Cause
- This is a designed behavior
Resolution
- SAC Mobile app is build natively and has a little different than the web as SAC Mobile app doesn't show/modify run time filter like hyperlink filter. When a hyperlink filter is applied, it is applied as story filter. Therefore, it is required to hit the filter reset button to reset the story to the original state.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem
Product
SAP Analytics Cloud 1.0