Symptom
In the ticket interaction on using fuction Export to PDF does not shows japanese character correctly.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents the ticket id) and open it.
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Go to the Interaction facet selecting an interaction and clickingon the Reply button.
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In the Reply email window, click on function export to pdf.
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You can see the japanese characters available in content is not showing correctly in exported pdf.
Cause
For this it needs to add additional file of sizeover 22MB to support unicodes for different languages.However due to it's size, it is going to cause performance issue and so currently not supported.
Resolution
As an alternate, you can click on Print and Save it into a PDF from the browser. This should ideally solve the problem as the browser generally handles all charsets.
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN and open it.
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Go to the Interaction facet selecting an interaction and clicking on Reply button.
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In the Reply email window, click on function Print.
- Now you can save it into pdf, which should also show japanese characters correctly.
Keywords
export to pdf , ticket interaction , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911