Symptom
You are trying to scope the option to enable internal memo for Tickets on Business Configuration but the option is grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Select the Implementation Topics view.
- Click on Edit Project Scope.
- Go to the Step 4: Questions.
- Expand Service > Customer Care > Service Request Management.
- Find the Question: Enable internal memos for tickets?
- See that the option to scope it is grayed out.
Cause
The question has a dependency on another option that needs to be scoped first.
Resolution
- Go to the Business Configuration work center.
- Select the Implementation Topics view.
- Click on Edit Project Scope.
- Go to the Step 4: Questions.
- Expand Sales > Account and Activity Management > Activity Management.
- Find the Question: Do you want to record memo activities?
- Scope it.
- The option to check "Enable internal memos for tickets?" should be available now.
Keywords
Ticket ; Internal Memo ; Business Configuration ; Questions ; Question Dependency ; Dependency ; Service Request Management ; Scoping ; Implementation Project , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions