SAP Knowledge Base Article - Public

2850760 - How to Enable Internal Memo Feature for Tickets

Symptom

You are trying to scope the option to enable internal memo for Tickets on Business Configuration but the option is grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select Edit Project Scope.
  4. Go to the Step 4: Questions.
  5. Select and expand Service > Customer Care > Service Request Management.
  6. Go to Question: Enable internal memos for tickets?
  7. See that the option to scope it is grayed out.

Cause

The question has a dependency on another option that needs to be scoped first.

Resolution

  1. Go to the Business Configuration work center.
  2. Select Implementation Topics view.
  3. Select Edit Project Scope.
  4. Select Next and go to Step 4: Questions.
  5. Select and expand Sales > Account and Activity Management > Activity Management.
  6. Select the Question: Do you want to record memo activities?
  7. Scope it.
  8. The option to check "Enable internal memos for tickets?" should be available now.

Keywords

Ticket; Internal Memo; Business Configuration; Questions; Question Dependency; Dependency; Service Request Management; Scoping; Implementation Project , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions