SAP Knowledge Base Article - Public

2852087 - Incorrect Navigation Of My Queue Home Page Tile

Symptom

When selecting My Queue tile on the Home screen, you are redirected to All Tickets query view instead of My Queue query view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Home screen.
  2. Click My Queue tile.

Result: you are redirected to All Tickets view in the Service work centre.

Cause

User does not have My Queue query assigned.

Resolution

Enable My Queue query in the Service work center for the navigation to work correctly.

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Select Advanced filter.
  4. Select Organize Queries.

Keywords

ticket, home screen, view, query, my queue, my team's queue, all tickets, tile , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions