SAP Knowledge Base Article - Public

2853423 - How To Enable The Mass Action For Depersonalization Of Tickets

Symptom

You want to enable the Mass Action for Depersonalization for Tickets for certain Users.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Service Work Center
  2. Go to Tickets View
  3. On the Ticket OWL, select multiple Tickets
  4. Click on Gear Icon and you notice that the Deprsonalize option is not available

Cause

You have not enabled the relevant scoping question and provided the access rights to the required user to perform the mass depersonalization action.

Resolution

Enable the scoping question "Enable background jobs for selected business users?" and provide the access rights to the user.

Steps to Enable the Scoping Question:

  1. Go to the Business Configuration work center. 
  2. Select the Implementation Projects view. 
  3. Select the current Implementation Project and select the Edit Project Scope button. 
  4. Select the Next button until you reach Step 4: Questions. 
  5. Expand the List of options for Built-in Services and Support. 
  6. Expand the List of options for System Management. 
  7. Select Job Scheduling. 
  8. Check the question: Enable background jobs for selected business users?
  9. Finalize the changes and save. 

Access Rights Assignment:

  1. Go to the Administrator work center. 
  2. Select the General settings view. 
  3. Select thee Business Roles hyperlink. 
  4. Select Business Role ABC (ABC represents the Business Role ID). 
  5. Select the View All button. 
  6. Expand the options for the Administrator work center. 
  7. Check the box for: Technical : Process Actions in Background. 
  8. Save the changes. 
  9. Update the Users Access Rights. 

Keywords

Mass , Depersonalisation , Tickets , multiple , Key User , KBA , error , dump , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions