SAP Knowledge Base Article - Public

2854089 - Pre-Screening Questions Not Being Forwarded With Application - Recruiting Management

Symptom

When forwarding an Application Profile from one Job Requisition to another, the pre-screening information is not being forwarded with it.

Environment

SAP SuccessFactors Recruiting Management - All Versions

Reproducing the Issue

  1. In the Job Requisition, open the respective Application Profile
  2. On Take Action dropdown, select Forward, then Forward to Requisitions
  3. Choose the Job Requisition and send the Application
  4. Notice that this new Application will not have the Pre-Screenig information from the one forwarded

Cause

It's the expected behavior to not forward the Pre-Screening information from one Job Requisition to another. Each Pre-Screening information will belong to a specific Application for a certain Job Requisition. One answer cannot be validated against other Job Requisition, since each Pre-Screening answers are based on the candidate decision upon that specific Job Requisition. Also, the Pre-Screening questions are adhocly added to a Requisition, therefore one Job Requistion questions could not be the same as the others.

Resolution

Since the described behavior is defined as expected in the way the system is designed, you can raise an enhancement request to our Product Management team and share your ideas of improvements and changes upon this functionality. For detailed steps on how to raise an enhancement request please follow the article 2090228 on "How to submit an enhancement request".

See Also

2090228 - How to Submit Enhancement Requests for SAP SuccessFactors Products

Keywords

Pre-Screening Questions; Screening question not being forwarded; Forward Screening Questions; Forward an Applicant; , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions