Symptom
Phone number is not clickable on leads quick view (or from the lead Overview facet).
Environment
- SAP Service Cloud
- SAP Sales Cloud
Reproducing the Issue
- Go to the Sales work centre.
- Go to the Leads view.
- Hover over lead ABC (ABC represents the lead name) to show quick view.
- Try to call phone number of Contact DEF (DEF represents contact ID).
Result: Phone number is not clickable.
Cause
Contact Permission is not allowed.
Resolution
- Go to the Customers work centre.
- Go to the Contacts view.
- Open contact DEF.
- Set field Contact Permission to Allowed.
If the CTI has been scoped in scoping question then above resolution will work to click phone number of contact in Lead OWL screen.
If the CTI has not been scoped then above solution will not work to click phone number of contact in Lead OWL screen.
With release 2002 it is possible click Phone / Mobile without CTI scoped.
Keywords
CTI, Live Activity, Click-to-Call, Phone Call, Call, Phone Number, Leads, Quick View , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-LM , Lead Management , Problem