SAP Knowledge Base Article - Public

2854360 - Team folders cannot be deleted in SAP Analytics Cloud(SAC)

Symptom

  • Delete icon is grayed out when trying to delete team folders in SAP Analytics Cloud (SAC).

Environment

  • SAP Analytics Cloud 

Reproducing the Issue

  1. Logon to SAP Analytics Cloud.
  2. Create a new team 'Team_A' with checking option 'Create a Folder'.
  3. Notice that a new team folder 'Team_A' is created.
  4. Go to Files and search for 'Team_A'.
  5. Try to delete this folder. 
  6. Notice that it is not possible to delete this team folder.

Cause

  • This behavior is by design before version 2020 QRC 2.
  • After 2020 QRC 2, it is possible to delete a team folder without deleting the team.
  • Team folders reside directly under the System level.

Resolution

  1. Logon to SAP Analytics Cloud.
  2. Go to Files > System > Common.
  3. Find and delete team folder 'Team_A'.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0