Symptom
Field "Net Value" cannot be updated ( Service Contract Details )
Environment
S/4 HANA CLOUD Service
Reproducing the Issue
- Edit a Service Contract
- Select Service Contract Details
- Field "Net value" is closed. It cannot be updated
Cause
"Net value" is automatically updated with the sum of Net values from Service Contract items.
Resolution
Update the condition price PSI1 for every item.
Edit the item
Select the tab "Price details"
Update the condition price PSI1
Go to Service Price Detail and verify that "Net Value" is updated with the sum of Net Values from the Service Contract items.
See Also
Keywords
KBA , CRM-S4-SRV-CTR , S4CRM: Service Contract , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To
Product
SAP S/4HANA Cloud all versions