SAP Knowledge Base Article - Public

2855057 - Bounced E-mail Characteristic is Showing as Not Assigned in E-mail Data Source

Symptom

You are trying to report with the field Bounced E-mail, but it is not bringing any value, even though you have e-mails that have not been delivered to their recipients, or that have been rejected by them.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Analytics work center and Design Data Sources view.
  2. Show All and Find E-mail (Data Source ID: CODEMAHB).
  3. Click Preview button.
  4. Move Bounced E-mail characteristic from Available Fields to the Rows.
  5. See that it is showing as Not Assigned, although you have bounced e-mails within your system.

Cause

The Bounced E-mails field is optional, hence it has to be set up in the Business Configuration work center before being used for reporting purposes.

Resolution

  1. Go to the Business Configuration work center and Implementation Projects view.
  2. Select your Implementation Project.
  3. Click Open Activity List.
  4. Find the activity Enhanced Campaign Execution.
  5. Enter key words to identify soft bounces for incoming e-mails.

Keywords

bounced, bouncedemails, bouncede-mails, bounced e-mails, e-mails, data source, characteristics, fields, not assigned, activity, campaign, notassigned , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer core applications all versions