Symptom
- User roles are not visible if the roles are granted from team level
Environment
- SAP Analytics Cloud 2019
Reproducing the Issue
- Create a user and a team in SAC.
- Add the user to the created team.
- Go to Security->Roles->BI Admin.
- Assign this role to the created team.
- Go to Security->Users list and check the created user, the roles column is blank and not displaying the assigned BI Admin role.
Cause
-
This is designed behavior. When assigning a role to a team, the corresponding user in that team will NOT see that role on the Users page if it has not been explicitly assigned to that user.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem