SAP Knowledge Base Article - Public

2856125 - How to check incident status on the C4C extended app

Symptom

This document explains how to check incident status and updates on C4C entended app.

Environment

SAP Hybris Cloud for Customer Extended App

Reproducing the Issue

  1. Click on the bell (notifications) icon
  2. Choose one notification about incident
  3. Click on "More", however, nothing hanppens. 

Cause

It is the standard behavior of C4C app. If you want to check incidents' updates and status, you need to check it in your user profile.

Resolution

  1. Click on the profile picture on the top right corner.
  2. Click on your name to open your profile.
  3. Switch to "Incidents" tab to check the incidents' updates.

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Keywords

 C4C extended app, incidents, notifications , KBA , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , AP-RC-MOB-AND , SAP Hybris Cloud for Customer Extnd App on Android , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions