SAP Knowledge Base Article - Public

2856748 - Similar Tickets not Visible in RUI/Fiori

Symptom

You are working with Tickets but noticed that the Similar Tickets pane, visible in the Overview of the HTML5 UI is not visible in RUI/Fiori

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. In RUI/Fiori.
  2. Go to the Service work center.
  3. Select the Tickets view.
  4. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  5. See that there is no Similar Tickets pane in the Overview.

Cause

The Similar Tickets is available on RUI/Fiori, but in the Solution Center facet.

Resolution

You may need to add it via adaptation. To do so:

  1. In RUI/Fiori.
  2. Go to the Service work center.
  3. Select the Tickets view.
  4. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  5. Click on the Profile Icon and then on Start Adaptation.
  6. Select the Tabs option.
  7. Make the Solution Center tab visible.
  8. Click on the Profile Icon and then on End Adaptation.

Keywords

RUI ; Fiori ; Tickets ; Similar Tickets ; HTML5 ; Not Visible ; Adaptation ; Personalization ; Solution Center , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions