Symptom
You would like to edit a Business Task Management (BTM) subject, but could not find a way.
Environment
SAP Cloud for Customer
Cause
There is no way of editing a BTM Subject or Body.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
An alternative on the system is using Workflow Rules.
See Also
For the creation of a Workflow Rule, please see the Workflow Rule Help Guide.
Keywords
BTM ; Subject ; Body ; Edit ; Business Task Management ; Notification ; Business Configuration , KBA , SRD-CC-BTM , Business Task Management , How To