SAP Knowledge Base Article - Public

2857414 - In the Registered Product, On Adding the Warranty the Warranty Start Date is Removed

Symptom

Warranty Start Date is missing in the Registered Product.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Registered Product view.
  3. Search for Registered Product LMN (where LMN represent the registered product name) and open it.
  4. Open and Edit the Registered Product LMN and go to Overview facet.
  5. Here you can see their is value available under field Warranty Start Date and also there is Warranty External Id from which this value is determine.
  6. Click on the value help of Warranty field and maintain some warranty available in C4C.
  7. You can see now the warranty start date is removed .

Cause

This Warranty Start Date is determine from ERP system, so maintaining warranty of c4c will remove the warranty start date value from registered product .

Resolution

You can override the warranty details of External Warranty by following below steps.

  1. Go to the Installed Base work center.
  2. Go to the Registered Product view.
  3. Open and Edit the Registered Product LMN and go to Overview facet.
  4. Click on the value help of Warranty field and maintain some warranty and the maintain the value under Reference Date field.
  5. As a result the Warranty Start Date is re-calculated as Reference Date and Warranty End Date gets determine base on warranty duration.

Keywords

Registered Product , KBA , warranty start date , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911