Symptom
You have scoped a logon language in business configuration. When you try to log in, the scoped logon language is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to logon page.
- Click the drop-down for logon language.
- You don't see the scoped language in the list.
Cause
You have made the changes in scoping questions in a merged/change project. But you have not closed the fine tuning activity "Activate Solution Capabilities".
Resolution
You need to confirm the activity "Activate Solution Capabilities" in the business configuration fine tuning activity. Once the activity is closed, the logon language will be enabled for the tenant.
See Also
1777108 - How To Add Or Remove A System Language
Keywords
Logon Language, Activate Solution Capabilities, scoping, Merge project , KBA , logon language , system language , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To