Symptom
You want to use the Preview Attachment functionality but there is no option to do it before sending the e-mail.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the Ticket ID).
- Go to the Interactions facet.
- Click on New and then E-mail.
- Add an attachment.
There is no option to Preview Attachment.
Cause
To be able to preview the attachment you need to either send the e-mail or save it as a draft. Until you do either one of those, there is no save action and the attachment information is not yet on system backend, hence it does not understand that there is an attachment to be previewed.
Resolution
If there is a need to see the attachment before sending the e-mail, to confirm it is correct, please save it as a draft.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To