SAP Knowledge Base Article - Public

2859260 - Unable to Create From Business Partner in the Accounts view

Symptom

You are unable to see the option Create From Business Partner in the Accounts view of the Customer work center. You see the following message: No action available.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to Customer work center
2. Click on Accounts view
3. Select an account
4. Click on More

Cause

A possible cause could be that the function is not scoped.

Resolution

  1. Go to Business Configuration work center
  2. Click on Implementation Projects view
  3. Select the current implementation project
  4. Click on Edit Project Scope
  5. Click on Next until 4 Questions
  6. Expand General Business Data
  7. Expand Business Partners
  8. Select Handling of Business Partners
  9. Under the business option Multiple Role Assignment for Business Partners, scope the following question 'Do you want to display and maintain business partners in various roles?' 

Keywords

Multiple Role Assignment for Business Parters, create account from Business Partner, create contact from Business Partner, create individual customer from Business Partner, create partner from Business Partner, option Create From Business Partner, Individual Customer view, Contacts view, Partners view, , KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions