SAP Knowledge Base Article - Public

2859380 - Data Workbench - No File Available After Upload

Symptom

While importing a file via Data Workbench, the file is not available after uploading to system.

Environment

  • SAP Cloud for Customer
  • SAP Business By Design

Reproducing the Issue

  1. Navigate to the Data Workbench work center.
  2. Select Import.
  3. Select Individual Object.
  4. Select Insert.
  5. Select an Object.
  6. Select Next.
  7. Select Browse.
  8. Upload file to the system.
  9. After upload, no file is available in the system.

Cause

File you are trying to upload is corrupt.

Resolution

Create a fresh copy of this file using a blank CSV or Excel.

Keywords

data workbench, file, upload, blank, corrupt , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions