Symptom
While changing the country version in the Fiori application "Manage Your Solution", the following error is thrown:
- No authorisation to perform change.
Environment
SAP S/4HANA Cloud Public Edition.
Reproducing the Issue
- Open the Fiori app "Manage your solution".
- Change the country version using the icon "Set country version".
Cause
Authorization wasn't set for the respective business user.
Resolution
- Open the Fiori application "Maintain Business User".
- Search for the relevant CB user and select it.
- Add the business role "SAP_BR_BPC_EXPERT" by clicking on the button "Add business role".
- Maintain Write/Read Access Restrictions to "Unrestricted" by clicking on the button "Maintain Restrictions".
Keywords
Manage, Your, Solution, No, authorisation, authorization, to, perform, change, s4_pc, s4hc, change, modify, select, country, version, business, role, catolog, write, read, restriction, SV-CLD-FRM-APP, SAP_BR_BPC_EXPERT. , KBA , SV-CLD-FRM-APP , Flexorg, Foreign Key Check , SV-CLD-SSC , Self-Service-Configurations-UI , SV-CLD-FRM-CIC-MYS , Manage Your Solution , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public