SAP Knowledge Base Article - Public

2859646 - Manage Your Solution authorization error while setting up the country version

Symptom

While changing the country version in the Fiori application "Manage Your Solution", the following error is thrown:

  • No authorisation to perform change.

Environment

SAP S/4HANA Cloud Public Edition.

Reproducing the Issue

  1. Open the Fiori app "Manage your solution".
  2. Change the country version using the icon "Set country version".

Cause

Authorization wasn't set for the respective business user.

Resolution

  1. Open the Fiori application "Maintain Business User".
  2. Search for the relevant CB user and select it.
  3. Add the business role "SAP_BR_BPC_EXPERT" by clicking on the button "Add business role".
  4. Maintain Write/Read Access Restrictions to "Unrestricted" by clicking on the button "Maintain Restrictions".

Keywords

Manage, Your, Solution, No, authorisation, authorization, to, perform, change, s4_pc, s4hc, change, modify, select, country, version, business, role, catolog, write, read, restriction, SV-CLD-FRM-APP, SAP_BR_BPC_EXPERT. , KBA , SV-CLD-FRM-APP , Flexorg, Foreign Key Check , SV-CLD-SSC , Self-Service-Configurations-UI , SV-CLD-FRM-CIC-MYS , Manage Your Solution , Problem

Product

SAP S/4HANA Cloud Public Edition all versions