Symptom
While changing the country version in 'Manage Your Solution' application, following error message encountered;
"No authorization to perform change"
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open App "Manage your solution".
- Change the country version using the icon "Set country version".
Cause
Authorization has not set for the respective business user.
Resolution
- Open the application "Maintain Business User".
- Search the relevant CB user.
- Add the business role "BR_BPC_EXPERT" by clicking on the button "Add business role".
- Maintain Write/Read Access Restrictions to "Unrestricted" by clicking the button "Maintain Restrictions".
Keywords
s4_pc, s4hc, country version, authorization, manage your solution, change, role, write, restriction, SV-CLD-FRM-APP, BR_BPC_EXPERT , KBA , SV-CLD-FRM-APP , Flexorg, CCF, Foreign Key Check , SV-CLD-SSC , Self-Service-Configurations-UI , Problem
Product
SAP S/4HANA Cloud all versions