Symptom
For a Customer Invoice where the Output has already been Submitted, you are not able to Resubmit it via XML format.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Open the Invoice Documents view.
- Find Customer Invoice ABC (ABC Represents the Customer Invoice ID).
- Open it and click the View All button.
- Navigate to the Output History tab.
You see that the Output has already been sent by another channel (For example, Printer or E-Mail).
- Click the Resubmit button.
- Open the Send By dropdown.
You see that XML is not available as an option in this dropdown.
Cause
In the current version of the system, the XML channel is not supported in the Resubmit scenario. Therefore, XML is not shown as an option in the dropdown.
Resolution
This is the standard behavior of the system.
Keywords
Customer Invoice ; XML ; Resubmit ; Output ; Printer ; E-Mail ; Fax , KBA , AP-CI-CI , Customer Invoice , How To