Symptom
You have created a follow-up Ticket from a previous Ticket but noticed that the Item Notes are not copied over.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents the ID of the Ticket that has Item Notes maintained).
- Go to the Related Items facet.
- Click on More and then Create Ticket.
- Fill in the required data and click on Save and Open.
- Go to the Items facet.
- Select Line Item XX (XX represents the Line Item that has Notes maintained on Ticket ID XYZ).
- See that there are no notes.
Cause
Not all information from the Ticket is copied to a follow-up item. As of the current release, the notes maintained in items are not expected to be copied.
Resolution
This is the standard behavior of the system.
Keywords
Ticket , Follow-Up , Item , Notes , Related Items , Save , Open , Not Copied , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions