SAP Knowledge Base Article - Public

2860109 - Item Notes Not Appearing In Follow-Up Ticket

Symptom

You have created a follow-up Ticket from a previous Ticket but noticed that the Item Notes are not copied over.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the ID of the Ticket that has Item Notes maintained).
  4. Go to the Related Items facet.
  5. Click on More and then Create Ticket.
  6. Fill in the required data and click on Save and Open.
  7. Go to the Items facet.
  8. Select Line Item XX (XX represents the Line Item that has Notes maintained on Ticket ID XYZ).
  9. See that there are no notes.

Cause

Not all information from the Ticket is copied to a follow-up item. As of the current release, the notes maintained in items are not expected to be copied.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Ticket , Follow-Up , Item , Notes , Related Items , Save , Open , Not Copied , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions