Symptom
The account is not copied from the opportunity when you create a follow-up appointment.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any opportunity.
- Go to the Activities facet.
- Create a new follow-up Appointment.
- In the quick creation (QC) window you can see the Account field is not automatically filled with the account from that opportunity.
Cause
The Account party role is not activated in Business Configuration.
Resolution
- Go to the Business Configuration work center.
- Go to Overview.
- Find the 'Activities' fine tuning activity and open it.
- Click 'Maintain Involved Parties for Appointments'.
- In the opened page, you can see the Party Role 'Account' is not active.
- Check the Active box.
- Save and Close.
- Reload the system.
- Note: only objects created after this change will fetch the account.
Keywords
Activity, Account, Opportunity , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-ACC , Account , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions