SAP Knowledge Base Article - Public

2861296 - Cannot Generate Preview for a Customer Invoice Request

Symptom

When clicking on the Preview button in a Customer Invoice Request, you receive a No Records Found message.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer Invoicing workcenter.
  2. Click on Invoice Requests view.
  3. Select an Invoice in status To Be Invoiced.
  4. Click on Preview
  5. Message No Records Found appear.

Cause

One of the causes might be that the Invoice that will be generated is not consistent.

Resolution

  1. Go to Customer Invoicing workcenter.
  2. Click on Invoice Requests view.
  3. Select the Invoice that is giving this error.
  4. Click on button Invoice.
  5. See if any errors are appearing (eg. reference document blocked).

Keywords

KBA , AP-CI-CI , Customer Invoice , How To

Product

SAP Business ByDesign all versions