Symptom
When clicking on the Preview button in a Customer Invoice Request, you receive a No Records Found message.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing workcenter.
- Click on Invoice Requests view.
- Select an Invoice in status To Be Invoiced.
- Click on Preview
- Message No Records Found appear.
Cause
One of the causes might be that the Invoice that will be generated is not consistent.
Resolution
- Go to Customer Invoicing workcenter.
- Click on Invoice Requests view.
- Select the Invoice that is giving this error.
- Click on button Invoice.
- See if any errors are appearing (eg. reference document blocked).
Keywords
KBA , AP-CI-CI , Customer Invoice , How To
Product
SAP Business ByDesign all versions