Symptom
You want to send the Visit Summary to an external email address but it is not showing in the Attachments.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Visits work centre.
- Go to the Visits view.
- Open any Visit with an Attendee that has an external email address.
- Go to the Facet Attendees.
- Click Actions > Send Summary.
- Note the attachment is not attached.
Cause
The scoping question Do you want to prevent summaries from being sent to external parties? is in scope.
Resolution
Please descope the question Do you want to prevent summaries from being sent to external parties? using the below path:
Business Configuration work centre > Implementation Project view > select relevant project > Navigate to Scoping Questions > Sales > Account and Activity Management > Activity Management.
Keywords
visit, send summary, attachment, external e-mail, attendee , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions