SAP Knowledge Base Article - Public

2861997 - It is not Allow to add Row in Ticket Routing Rule due to Error

Symptom

An exception on adding row in Ticket Routing Rule.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to Service and Social view.
  3. Click and open the Ticket Routing Rules and try to Add new row.
  4. An exception is occuring. The data cannot be displayed completely. Sorting and Filtering are not reliable since the number of hits is too large. Reduce the number of search hits by restricting the search criteria.

Cause

Whenever the number of rules are more than 10000 the UI does not support working with such a huge data set.

Resolution

  1. Go to the Administrator work center.
  2. Go to Service and Social view.
  3. Click and open Ticket Routing Rule.
  4. Select the rule and download the excel.
  5. Further add entry in the downloaded excel and upload it again.

Note :Even if there are more than 10000 rules uploaded, only 10000 rules are displayed on the UI but the underlying decision table still holds all the rules uploaded and the BRF processes using all the rules maintained.

Keywords

KBA , LOD-CRM-BRF , C4C BRF Configuration , Problem

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911