SAP Knowledge Base Article - Public

2863010 - Main Indicator Field is Missing in the Contact Template in Data Workbench

Symptom

Your requirement is to import multiple Contacts in the system, out of which one Contact is to be marked as the Main Contact. Upon downloading the Contact.csv template from the Import view in Data Workbench, you are unable to see the Main indicator field in the template.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Data Workbench workcenter
  2. Go to Import view
  3. Select the radio button for Individual Object
  4. Go to Import tab
  5. Go to Standard Object tab or Custom Object tab
  6. Search for the Data Workbench object XYZ (where XYZ represents any object in Data Workbench)
  7. Select the button Download Comma Separated Values (.csv) to download the template

Cause

Main indicator field is not provided in the standard Contact.csv template. It is available in the Account Contact Persons.csv template in Data Workbench.

Resolution

If you require to mark one Contact as the Main Contact, you may follow the below steps:

  1. Import the Contacts in the system using the Contact.csv template in the Import view in Data Workbench
  2. From the Export view, export the Account Contact Persons data
  3. In the downloaded file, update the Main indicator field and save the file
  4. Upload the above file in the Update view in Data Workbench for the object Account Contact Persons

Keywords

Account Contact Persons, Contact, Data Workbench, Main, Main indicator, Account , KBA , account , contact , data workbench , account contact persons , main , main indicator , LOD-LE-BP-BP , Business Partner , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions