Symptom
You would like to know the significance of field "Percentile" in report "Response Time by Week - Percentile View".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Analytics work center
- Select Design Data Sources view
- Search for data source "COD_RESP_TIME_ANA_PERC"
- Select Documentation
Then download codelist for Characteristic "Percentile", you are unable to find explicit description for this Characteristics.
Cause
Percentile is a standard statistical term similar to average (mean) or median. In the report, you get the given key figure like response time at the given percentile of response in a given period.
Resolution
For example, if we have 800 interactions recorded with different response time. Now we can calcute response time at 80 percentile for example as below:
- Sort the above 800 records in ascending order for response time
- Now response time is the value of response time of 640th record (80% of 800)
Keywords
Response time; Percentile , KBA , LOD-CRM-APM , Application & Performance Management , How To