Symptom
There are two possible scenarios in which this could occur:
A. While in the Add New Employee Wizard
B. While in an existing user's job information / job history
Main Symptom: System takes a while to completely load the information or your browser hangs after changing the job-code field value and when the propagation rule triggers.
Environment
Employee Central - Job Information
Reproducing the Issue
1. Navigate to Add New Employee wizard
2. fill-in required information until you get to the job-code field (the field must have an existing propagation rule set as onChange for the said field)
3. Select a Job Code
4. System takes a while to load or completely hangs and tells you that the browser is unresponsive
Cause
A possible b1911 release defect - we are working on identifying the root cause of the issue
Resolution
Workaround: Remove the onChange propagation rule configured for job-code field. This KBA will be updated with progress of the investigation.
See Also
2776458 - Propagation XML Migration to Business Rules - Day 1 Considerations
2769253 - Propagation XML Migration - New Rule Behaviors & Known Issues
Keywords
ECT-127446 , job-code field hang new hire, add new employee job code, performance issue when changing job-code field value, propagation issue add new employee , KBA , LOD-SF-EC-HIR , Hire & Rehire Wizards , LOD-SF-EC-JOB , Job Information , Bug Filed