Symptom
The Sales Organization field is not available in the Territory Management Rules.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Sales and Campaign Setting work cetner view.
- Click Define Rules for Territory Realignment.
- In the opened Territory Management Rules page, click Adapt Columns.
- You cannot find the Sales Organization field.
Cause
You can only maintain rules depending on "Sales organisation" if your system allows the assignment of multiple territories to one account.
This is related to the Business Configuration-Question 'Do you want to assign an account to more than one territory?'.
The reason why "Sales organisation" is not available in the Territory Management Rules for a system where only one territory can be assigned to an account is that you can have several "Sales organisations" assigned to one single account. (Sales Territories exists as facet and not as single field in the Account-TI). Thus in such a system we cannot consider an arbitrary sales-arrangement.
Resolution
You must either maintain your Territory Management Rules without the "Sales organisation" field or change the Business Configuration setting as following steps:
- Go to the Business Configuration work centre.
- Go to the Implemention Projects view.
- Select the current project and click Edit Project Scope.
- Click Next to nevigate to the Questions step (4).
- Under Sales >> Account and Activities Management >> Territory Management >> Check the question 'Do you want to assign an account to more than one territory?'.
- Save and Finish your project.
See Also
- Help Portal: SAP Cloud for Customer Set Up Guide - Territory Management
- Help Portal: Business Configuration Guide - Territory Management
Keywords
Territory Rule, Sales Organization, missing, cannot , KBA , LOD-CRM-TM , Territory Management , Problem